attack

POODLE攻撃

 

SSL3.0の脆弱性を突いたPOODLE攻撃について解説します

 

POODLE攻撃とは

 

POODLE攻撃はSSL3.0に効果的な攻撃です。

対象がCBCブロック暗号化を使っている場合パディングデータを利用して暗号データを解読することができます。

 

-attack

© 2021 ストロテクトNote